BizTalk 2010 is also supported?

Jan 24, 2011 at 1:22 PM

Hi Maurice,

Before I use this. In the release notes you specifically mention: "Version 1.0 for BizTalk Server 2009". Is there any reason to assume this version will not work flawlously in BizTalk Server 2010 (thus using VS2010)?


Regards,

Rémon

Jan 24, 2011 at 4:08 PM

Hi Remon,

Since BizTalk 2010 is actually BizTalk 2009 R2, I don't expect any problems. However, I haven't tried it yet. I'll try to test this on a short notice. In case you beat me to it, please let me know.

Greetings,

Maurice.

Jan 24, 2011 at 4:47 PM
Edited Jan 24, 2011 at 4:48 PM

Ok, so I tried to run the example solution you have provided in the download. When calling the base implementation of the ExecuteBaseTest() method, I get:

Could not load file or assembly 'Microsoft.VisualStudio.QualityTools.UnitTestFramework, Version=9.0.0.0, Culture=neutral, PublicKeyToken=b03f5f7f11d50a3a' or one of its dependencies. The system cannot find the file specified.

This of course has to do with the fact I don't have VS 2008 installed but VS 2010 wich uses Version 10.0.0.0 of the assembly mentioned above.

I bet you'll fix this in a flash ;-)

Greetings

Rémon

Feb 14, 2011 at 11:12 AM

Remon,

I added BizTalk 2010 support in the new version I released.

Greetings,

Maurice.